Invalid response when I'm trying to install SSL

Hey, I'm Diego and I want to install a SSL certificate on my free hosting "comoseestudia.ml", now when I try to get the certificate usign https://www.sslforfree.com I get the next problem.

Domain "comoseestudia.ml" challenge3 failed. Response from "https://acme-v02.api.letsencrypt.org/acme/challenge/_g2FgQrlhK1grdjNuhmprLTLA9GXp1u8lLZhnSill0Q/16009887039" was:

Warning: Your verification URL is not returning the correct contents to our verification servers. The URL looks like it is blocking bots and which inadvertently blocks our servers from receiving the correct content. Contact your host, a professional developer or admin for further help with fixing it.

Error: Invalid response from http://comoseestudia.ml/.well-known/acme-challenge/ewlsN6QKzx4fJReQLY-AkqXN_AQ8g_ylY6sUskkWyhE [185.27.134.130]: "function toNumbers(d){var e=[];d.replace(/(..)/g,func"

Full Error: { "type": "http-01", "status": "invalid", "error": { "type": "urn:ietf:params:acme:error:unauthorized", "detail": "Invalid response from http://comoseestudia.ml/.well-known/acme-challenge/ewlsN6QKzx4fJReQLY-AkqXN_AQ8g_ylY6sUskkWyhE [185.27.134.130]: \"\u003chtml\u003e\u003cbody\u003e\u003cscript type=\\"text/javascript\\" src=\\"/aes.js\\" \u003e\u003c/script\u003e\u003cscript\u003efunction toNumbers(d){var e=[];d.replace(/(..)/g,func\"", "status": 403 }, "url": "https://acme-v02.api.letsencrypt.org/acme/challenge/_g2FgQrlhK1grdjNuhmprLTLA9GXp1u8lLZhnSill0Q/16009887039", "token": "ewlsN6QKzx4fJReQLY-AkqXN_AQ8g_ylY6sUskkWyhE", "validationRecord": [ { "url": "http://comoseestudia.ml/.well-known/acme-challenge/ewlsN6QKzx4fJReQLY-AkqXN_AQ8g_ylY6sUskkWyhE", "hostname": "comoseestudia.ml", "port": "80", "addressesResolved": [ "185.27.134.130" ], "addressUsed": "185.27.134.130" } ] }

Comments

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion