Can't change PHP version

Why can't I change the PHP version
I have one wordpress theme that doesn't work properly
on PHP versions above 5.6
And I have this wordpress theme on three pages

Comments

  • What issue do you get when trying to change the PHP version?

  • Nothing is happening.
    When I click on the selected php version,
    nothing happens
    link

  • edited December 2019

    I am still waiting for the answer why the PHP version cannot be modified

  • I understand your having issues with changing the php version. I will be happy to assist you with this issue.

    I just changed the php version and changed it back on http://badtech.ezyro.com no issues with change.

    Need to troubleshoot:

    What is the domain with issue
    What version WordPress
    Current PHP version
    Desired PHP version
    Required PHP version

    Please rate you customer service associate by answering a survey. The survey is not required to resolve your issue. Most associates do want the survey participation weather you issue is resolved or not.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!