ProfreeHost can you update your system.

i want to install template of website but i can't install because its need the follow system requirements which someone Profreehost has not.
PHP>= 5.6.0
mod_rewrite module enabled
PDO extension
OpenSSL extension
intl extension
cURL extension
mbstring extension
DOM extension
MariaDB or MySQL 5.1.10 or greater

Comments

  • Please Provide your domain, also, what template are you trying to install?

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion