Inodes

My inodes usage is increasing every day and there is no apparent reason why the inodes are increasing.

My website is aiething.co.uk, an e-commerce website

I use Woocommerce for my store and I add products to the database all the time, but the support told me that as long as these new products don't create new files the inodes will not be affected.

I deactivated all the unnecessary plugins, but the inodes are still increasing every day and the usage is 70% now.

Here are the active plugins that I suspect could be affecting inodes usage.:

*Block Bad Queries (BBQ)
*Facebook for WooCommerce
*Image optimization service by Optimole
*Jetpack by WordPress.com
*Woocommerce addons (wishlist, compare, quick view)

Please advice

Comments

  • @Admin please advice

  • Inodes are the number of files and folder. So it means any increase in images/cache files will affect inodes. It's not enough to just deactivate unused plugins to decrease inodes usage because files and folders are still lying there.

    Following actions may help prevent overage of inodes:
    - Deleting unused/deactivated plugins
    - It's good to have cache enabled but try to delete the on regular intervals of time to prevent inodes issue. Also look for temporary files
    - If you have activated log files, it may add up to inodes increase also. But it's not the issue on most of the websites

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion