Error 508 reported on WP login

REMREM
edited August 2 in Bug/Issue Reports

Hi,
I am facing an error 508 (resources issue) whenever I try to access the /wp-login.php of my site.
The resource usage is low (still a new site) and tried re-installing WordPress more than once, where it works in the begining but again gives the same 508 error.
I have tried both with a Theme and without and still face the same error.

Any suggestions on how to resolve?

Domain is http://www.meals4fun.com/

Thanks,
REM

Comments

  • May be the new editor.

  • @badbot said:
    May be the new editor.

    @badbot If you are refering to the latest WP version, I have tried even with an older version.
    What is strange is that I have another site running the same WP version without any issue.

    I have had issues from the first installation of this site, in fact I followed the steps to clear everything and start afresh which worked for a while but got the same error within some time.

    REM

  • edited August 3

    Well something is throwing me off. the landing page is http

    http://www.meals4fun.com/wp/

    The login page is https

    https://www.meals4fun.com/wp/wp-login.php

    The sample page style does not display correctly. Redirects to https.

    https://www.meals4fun.com/wp/sample-page/

    The head link tags are mixed http and https.

    Makes a person wonder what the source of the login page is!

    So how do you have cloud flare set up? Since cloud flare is involved, no telling whats going on.

    If the site was set up with default (http) name servers and worked correctly. The cloud flare enabled and stopped working the error would be known.

    It may be the wordpress script resource I can not tell unless I recreate the error. Help ticket may be the way to go.

    I'm downloading the latest version now (5.2.2). Installing without cloud flare. I do not think I will get any helpful information.

    http://badtech.ezyro.com/

  • REMREM
    edited August 3

    Thanks @badbot for your assistance.

    I have enabled http to https redirects so the site should always be on https.

    I have installed it under /wp to try a different location and see if it resolves the issue.
    Tried as well to enable debug from wordpress but no logs were created.
    I also created the log file manually and chmod full permissions on directory and file but log remained empty.
    The error I am receiving is 508 (resources issue) but stats appear fine.
    I have also checked the htaccess files to no avail.

    Cloudflare setup is same like another site I have without issues.

    If there is access to system log it would help identify why I am getting the 508 error.

    If it would be possible to delete totally the allocated space and reassign a new space it would rule out corruption on the allocated instance.

    REM

  • try one of the default themes

  • @badbot I have removed cloudflare and site works fine.
    I don't understand why cloudflare is causing the issue in this case since as stated I have another similar site without any issue.

    Will be looking into this better to identify the source of this issue, probably through cloudflare support.

    Thanks for your help :smile:

  • Probably one setting over looked. Redirect ALL links to https or something in that nature. Been so long since I used cloud flare forgot my way around. Let's Encrypt Certificate via sslforfree has to be done manually every 90 days. I got tired of that.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion