Unable to access database Mysql and Myphpadmin!

I'm unable to connect to my database! When I access myphpadmin does not show the name of database only "connect now" if I press "connect now" says that "ERR_TOO_MANY_REDIRECTS"! please help me to fix this bug!

Comments

  • Post your domain!

  • edited September 14

    I've already create a database but now does not show anything! It was working normally!

    Sorry! My domain is: rpgmakergold.unaux.com

  • edited September 14

    What script are you using? Was it installed with panel software installer?

    Getting error:

    Warning: mysqli::__construct(): (HY000/2002): No route to host in
     /home/vol14_5/unaux.com/unaux_24445007/htdocs/php/ckeditor/samples/classe-db.php 
    on line 5 Conexão falhou No route to host

    I got eggBlog to install and seems to be working fine. http://blood-red.unaux.com/eggBlog/

  • edited September 14

    "conexão falhou = connection failed"
    I made a CMS script in PHP! It was working normally!

    please see the image:

    https://i.ibb.co/DfN2D0M/Captura-de-tela-de-2019-09-14-09-52-39.png

    EDIT:
    badbot
    I don't install any script! I made the code CMS in php! I don't know what eggblog! I made the code by myself and create the database to store the data!

    PLEASE see the image link in this post!

  • No need to look at images. Just go here: http://rpgmakergold.unaux.com/

    What are you using for a database host?

  • edited September 14

    @badbot said:
    No need to look at images. Just go here: http://rpgmakergold.unaux.com/

    What are you using for a database host?

    in your control panel there is a link to phpmyadmin! I use filezilla to pass the files to the server and done! Make my connection with DB in a file in php and done! My database name are there but suddenly disapear!

    EDIT:
    yes you need to look the image file please

  • edited September 14

    You script config file is wrong. You script is not connecting to the database. You file server is different from the database server.

    So I'll ask again what are you using for a database host name??

    phpmyadmin is to connect to, and edit the database. Your script (files) also need to connect to and edit the database.

    No route to host in /home/vol14_5/unaux.com/unaux_24445007/htdocs/php/ckeditor/samples/classe-db.php on line 5

    Look at line 5 in the file classe-db.php.

    That is the error when you visit your site: http://rpgmakergold.unaux.com/

    I do not need to look at images to troubleshoot MySQL Warnings. I need a reply to the question asked.

    What are you using for a database host name??

  • edited September 14

    @badbot said:
    You script config file is wrong. You script is not connecting to the database. You file server is different from the database server.

    So I'll ask again what are you using for a database host name??

    phpmyadmin is to connect to, and edit the database. Your script (files) also need to connect to and edit the database.

    No route to host in /home/vol14_5/unaux.com/unaux_24445007/htdocs/php/ckeditor/samples/classe-db.php on line 5

    Look at line 5 in the file classe-db.php.

    That is the error when you visit your site: http://rpgmakergold.unaux.com/

    I do not need to look at images to trouble shoot MySQL Warnings. I need a reply to the question asked.

    What are you using for a database host name??

    database name = unaux_24445007_cms

    host = sql105.unaux.com

    but it was working normaly!

    surely there is a problem with your feature phpmyadmin and mysql database!

  • if it was working then rpgmakergold.unaux.com must be blacklisted from database server.

    Contact Support: https://profreehost.com/forum/discussion/comment/3864/#Comment_3864

    surely there is a problem with your feature phpmyadmin and mysql database!

    That is the point of troubleshooting. I have access to both: http://blood-red.unaux.com/eggBlog/

    You have no access or lost access: http://rpgmakergold.unaux.com/

    Try "sql105.byetcluster.com", or contact support.

  • Same problem, database does not appear in control panel and my forum is down since friday

    i send ticket yesterday, but I haven't had an answer yet

    i have 2 questions
    1.
    What does it mean to be blacklisted from database server? What did I do wrong?

    2.
    can I recover my database?
    my last back up was in sept 6 :(

    foroandrew.ezyro.com

    database host
    sql310.ezyro.com

  • edited September 15

    Thanks for explaining the OP issue. In short, your database has been removed or deleted. Or just the tables in a certain database have gone mia?

    So besides a malicious server hacker running around, or server malfunction. Some kind of maintenance may be taking place. You would think a restore failed or has not been initiated.

    Support Contact will eventually be answers. Try sending an email directly to admin. He will know more. "contact at profreehost.com".

    blacklisted is a term meaning no access for you. Does not mean you did anything wrong. It means for some reason system or system manager needed to cut off access to the database server. For server health.

    I never use remote access. but if you think about the file host is different then the database host. So it is a remote connection. "localhost" or "sql310.ezyro.com"

    I really do not rely on free hosting services to preserve data. They do, an quite current, but not there top priority.

    @Admin

    badtech.gq

  • Thanks Badbot

    All removed, database does not exist in the phpMyAdmin index and in MySQL Databases shows Currently using of 400 available databases.

    Ok, i will wait for the technical support response. i have no problem creating a new database. I just wish it was possible to retrieve messages from the last week

    yes, i tried it that way, localhost and byetcluster.com. Unsuccessfully

    well, I prefer it to be maintenance than hakers o blacklist

  • It appears ThomEd has violated something!! http://rpgmakergold.unaux.com/
    Hopefully that will not be the case for you @Andrew .

  • Not fortunately

    support answered this morning, it was a broken server
    The forum is online :)

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!