i can't log in to my wordpress page as admin

After the plugin updates the page does not open and it is not possible to log in as admin. In both cases, a message is displayed:

There has been a critical error on your website.

Learn more about debugging in WordPress.

I am a beginner, what to do?

Comments

  • It is not clear what error are you getting. You should follow this article: https://profreehost.com/support/common-errors-and-issues/http-internal-server-error-500 to find the source of error.

  • @Admin said:
    It is not clear what error are you getting. You should follow this article: https://profreehost.com/support/common-errors-and-issues/http-internal-server-error-500 to find the source of error.

    Thanks for the advice, I did as you suggested. I received this error message - what next?

    Fatal error: Uncaught Error: Class 'Elementor\Controls_Manager' not found in /home/vol11_1/unaux.com/unaux_25803297/htdocs/wp-content/plugins/elementor/includes/autoloader.php:131 Stack trace: #0 /home/vol11_1/unaux.com/unaux_25803297/htdocs/wp-content/plugins/elementor/includes/autoloader.php(78): Elementor\Autoloader::init_classes_map() #1 /home/vol11_1/unaux.com/unaux_25803297/htdocs/wp-content/plugins/elementor/includes/autoloader.php(251): Elementor\Autoloader::get_classes_map() #2 /home/vol11_1/unaux.com/unaux_25803297/htdocs/wp-content/plugins/elementor/includes/autoloader.php(304): Elementor\Autoloader::load_class('Core\Logger\Man...') #3 [internal function]: Elementor\Autoloader::autoload('Elementor\Core\...') #4 /home/vol11_1/unaux.com/unaux_25803297/htdocs/wp-content/plugins/elementor/includes/plugin.php(663): spl_autoload_call('Elementor\Core\...') #5 /home/vol11_1/unaux.com/unaux_25803297/htdocs/wp-content/plugins/elementor/includes/plugin.php(472): Elementor\Plugin->__construct() #6 /home/vol11_1/unaux in

    /home/vol11_1/unaux.com/unaux_25803297/htdocs/wp-content/plugins/elementor/includes/autoloader.php on line 131

    This last separated code section was in bold font.

  • It means that your plugin is not installed properly. It can be due to several reasons. The best way to install plugins (especially which are larger than 10 MB) is via FTP manually.

    You should delete this plugin "elementor" and reinstall it via FTP.

    I would recommend reinstalling all the plugins via FTP:

    https://profreehost.com/support/files-and-directories/how-to-install-large-scripts-and-upload-big-files

  • @Admin said:
    It means that your plugin is not installed properly. It can be due to several reasons. The best way to install plugins (especially which are larger than 10 MB) is via FTP manually.

    You should delete this plugin "elementor" and reinstall it via FTP.

    I would recommend reinstalling all the plugins via FTP:

    https://profreehost.com/support/files-and-directories/how-to-install-large-scripts-and-upload-big-files

    Thanks! it works IT is magic :smiley:

This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion