Can't access site

edited November -1 in Bug/Issue Reports

You guys are saying maintenance is over . My site was up for 1 hr and than it is down now. I can't access to my site as cloudflare returns with 520 , 521 or 502 error . And this message when I try to access file manager
The error occured in file /var/www/html/includes/ on line 56.
function ftp_openconnection (/var/www/html/modules/browse/ on line 232)
function net2ftp_module_printBody (/var/www/html/includes/ on line 325)
function net2ftp (/var/www/html/index.php on line 87)
argument 0: printBody
My website is opened in account of


  • hashib
    edited January 2019

    Well now I can access site but can't access file manager and it returns with same error. And my website is not working without cloudflare . I can't also log in file manager

  • Dobronamjernik
    edited November -1

    The same thing with me.
    three of my pages are unavailable
    three are OK.
    But because no single page can be accessed through an FTP client
    Also via the Control panel can not open the file manager

  • ChrisPAR
    edited November -1

    We are aware of the issue. Our server techs are currently working on resolving this problem as soon as possible, please allow us a bit more time to fix this issue.

    Sorry for the inconvenience caused and thank you for your continued patience!

  • hashib
    edited November -1

    Hope it gets fixed soon

  • hashib
    edited November -1

    After logging in to ezyro panel I can't log in to file manager as it gives same error I have written above

  • Dobronamjernik
    edited November -1

    In all of this, the worst thing I can not doing backup pages
    File manager is unavailable
    I can only save the MSQL database